Tutorial Title

Description

  • This example makes use of the Electrophysiology Module's Equation Editor to create a 2D action potential propagation model on a mesh with heterogeneous properties. In essence, we will be making part of the mesh 'dead' electrically and note its influence on the shape of the propagating wave.

Start Continuity

Create Mesh

Formulate XXXXX Problem

  • If the XXXX menu is not loaded, File→Load Module

    • Select xxxxxxxxCommands and click Load Module

  • Biotransport→Edit Source...

    • In General Parameters tab

      • Enter output in the field next to Write output at nodes:

    • In the Fields definitions tab

      • Change the default Field Numbers from 1,2,3,4,5 to 1,2,2,3,4

      • Set Initial Intracellular Calcium Conc. to 0.1

      • Set Total Intracellular TnC Conc. to 70.0

    • Click OK to submit Edit Source Form

  • Biotransport→Select Solvers...

    • Select Radau in serial mode from ODE Integration pop-up menu

    • Select SuperLU in serial mode from Linear System Solver pop-up menu

  • File→Send

  • Mesh→Calculate Mesh...

  • Mesh→Render Elements...

    • Click surfaces radio button next to Normal to Xi

    • Click Render to display mesh surface

Compute and Render Solutions